C题 - A+B for Input-Output Practice (II)

时间:2023-03-09 06:09:03
C题 - A+B for Input-Output Practice (II)

Time Limit:1000MS     Memory Limit:32768KB     64bit IO Format:%I64d & %I64u

Description

Your task is to Calculate a + b. 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line. 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 

Sample Input

2
1 5
10 20

Sample Output

6
30
题解;此题依旧是计算两个数字之和,但是规定了案例数量,所以要想办法输入规定的案例后就结束。
#include<stdio.h>
int main()
{
int T,a,b;
scanf("%d",&T);
while(T--)
{
scanf("%d %d",&a,&b);
printf("%d\n",a+b);
}
return ;
}